User Tag List

Էջ 1 4-ից 1234 ՎերջինըՎերջինը
Ցույց են տրվում 1 համարից մինչև 15 համարի արդյունքները՝ ընդհանուր 55 հատից

Թեմա: Cisco ios

  1. #1
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Cisco ios

    Բարև ձեզ, ժողովուրդ ջան, ես սկսել եմ ուսումնասիրել Cisco-ի ios-ը և ցանցային ինժեներիան, շատ կուզենայի որպեսզի այս թեմայում քննարկենք cisco սարքերի միջոցով ստեղծված ցանցերը և առանձնապես BGP պրոտոկոլ: Հատկապես ինձ հետաքրքրում է AS-ների կառուցվածքը և դրան մեջև փոխանցվող պրոտոկոլները:

    I love my life and I celebrate it every day...

  2. Գրառմանը 1 հոգի շնորհակալություն է հայտնել.

    Ապե Ջան (21.07.2010)

  3. #2
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    cisco.jpg
    հարցս ուղղում եմ cisco-ագետներին. հնարավո՞ր է արդյոք միայն cisco-ի վրայից ապահովել սերվեռի պորտերի հասանելիությունը (ասենք, մեզ մետք է միայն 22-րդ պորտը SSH-ի համար և 21-րդը` տվյալների փոխանակման պրոտոկոլի համար) առանց սերվեռի վրայի firewall-ի:

    I love my life and I celebrate it every day...

  4. Գրառմանը 2 հոգի շնորհակալություն են հայտնել.

    Varzor (28.06.2011), Ապե Ջան (21.07.2010)

  5. #3
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    BGP

    Border Gateway Protocol (BGP), նկարագրված է RFC 1771, նախատեսված է ավտոնոմ համակարգերի միջև մարշրուտիզացիայի համար:
    Ավտոնոմ համակարգը [AS] – դա մարշրուտիզատորների մի խումբ է, որը ղեկավարվում է մեկ ադմինիստրատորի կողմից, կամ որտեղ օգտագործվում է մարշրուտիզացիայի մի ստրատեգիա: BGP -ն հաճախ օգտագործվում է ISP-ների մեջ և միջև (Inetrnet Service Providers).



    Ռոուտեռները (մարշրուտիզատորները), որոնք պատկանում են նույն ավտոնոմ համակարգին և փոխանցում են միմյանց BGP պրոտոկոլներ-ներ աշխատում են IBGP պրոտոկոլով, այսինքն Internal BGP, իսկ տարբեր համակարգերում գտնվող ռոուտերները EBGP-ով External BGP: Կարգավորող հրամանները IBGP-ի և EBGP-ի համար նույնն են, բացառությամբ neighbor ebgp-multihop հրամանի: Մինչ ներքին մարշրուտների փոխանակմանը BPG-ն պետք է համոզված լինի, որ նրանք հասանելի են սեփական AS-ի մեջ: BGP օգտագործում է TCP-ն որպես փոխանակման պրոտոկոլ պորտ 179-ով: Ցանկացած երկու ռոուտեռներ որոնց միջև հաստատված է TCP միացություն մարշրուտների մասին ինֆորմացիայի փոխանակման համար կոչվում են "peers" կամ "neighbors":




    Վերը բերված նկարի մեջ ռոուտեռներ A-ն և B-ն հանդիսանում են BGP peers, նույնը ինչ որ B և C, C և D. Նշեմ, որ ինչպես երևում է նկարում ավտոնոմ համակարգի ներսում (AS) peers-ներ հանդիսացող ռոուտեռները պարտադիր չե, որ անմիջականորեն միացված լինեն իրար, նրանք կարող են "3"-րդ կողմի միջով միացված լինեն:

    I love my life and I celebrate it every day...

  6. Գրառմանը 4 հոգի շնորհակալություն են հայտնել.

    Cracker (23.03.2011), keyboard (13.09.2010), Varzor (28.06.2011), Ապե Ջան (21.07.2010)

  7. #4
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    BGP peers-ը սկսում են BGP իրենց թույլատրելի մարշրուտիզացիաների փոխանակում իրար միջև: Հետո նրանք իրար միջև ուղարկում են միայն incremental updates. Բացի դրանից, BGP peers փոխանակում են keepalive messages (որպեսզի համոզվեն, որ կապը չի ընդատվել իրար միջև), և notification messages (սխալների մասին հաղորդագրություններ և այլ ծառայողական ինֆորմացիա).


    Վերը նշված ռոուտեռների համար օգտագործվում են հետևյալ կարգավորուման հրամանները:


    Ռոուտեռ A-ի համար
    router bgp 100

    neighbor 129.213.1.1 remote-as 200

    Ռոուտեռ B-ի համար

    router bgp 200

    neighbor 219.213.1.2 remote-as 100

    neighbor 175.220.1.2 remote-as 200

    Ռոուտեռ C-ի համար

    router bgp 200

    neighbor 175.220.212.1 remote-as 200

    neighbor 192.208.10.1 remote-as 300

    Ռոուտեռ D-ի համար

    router bgp 300

    neighbor 192.208.10.2 remote-as 200


    Ինչպես երևում է օրինակից, router bgp {AS համարը} հրամանով տրվում է AS-ի համարը տվյալ ռոուտեռին և դրանով միացվում է BGP-ի փոխանակումը AS-ների միջև:

    շնորհակալություն. http://www.opennet.ru/
    թարգմ. afr

    շարունակելի

    I love my life and I celebrate it every day...

  8. Գրառմանը 4 հոգի շնորհակալություն են հայտնել.

    Cracker (23.03.2011), keyboard (13.09.2010), Varzor (28.06.2011), Ապե Ջան (21.07.2010)

  9. #5
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    neighbor [ip address] remote-as [AS]

    Կոնֆիգուրացիոն neighbor [ip address] remote-as [AS] հրամանը ավելացվնում է BGP մարշրուտիզացիայի աղյուսակում, որտեղ նշված է peer ռոուտեռի ip-ին և AS-ն որին այն պատկանում է: Այն ռոուտեռները, որոնք օգտագործում են EBGP նրանց հարևանները (peers) սովորաբար միացված են անմիջականորեն:
    Վերջին խմբագրող՝ Աթեիստ: 25.07.2010, 20:57:

    I love my life and I celebrate it every day...

  10. Գրառմանը 3 հոգի շնորհակալություն են հայտնել.

    keyboard (13.09.2010), Varzor (28.06.2011), Ապե Ջան (21.07.2010)

  11. #6
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Որոշ նշումներ նկարում պատկերված ցանցի մասին



    • Ռոուտեռներ A-ն և B-ն մարշրուտիզացիայի ինֆորմացիան փոխանակում են EBGP-ով, իսկ ռոուտեռներ B-ն և C-ն` IBGP-ով: Նշենք որ, EBGP հարևանները (peers) միացված են անմիջականորեն, իսկ IBGP peer-երը` ոչ, բայց քանի որ կապված են իրար BGP-ով այն տույլ է տալիս հասանելի լինեն մեկը մյուսի համար և փոխանակել ինֆորմացիա:
    • Բոլոր BGP ինֆորմացիա փոխանակող ռոուտեռները պետք է ունենան "peers relation" իրար միջև, այսինքն պետք է տրամաբանական կապ ունենան միմյանց հետ:
    • AS 200 հանդիսանում է "տրանզիտ" AS 100-ի և AS 300-ի համար, այսինքն AS 200-ում պակետները իրանց վերջնակետին չեն հասնում, այլ միայն "օգտագործում" են այդ AS-ը տրանզիտով անցնելու համար:



    Ստուգելու համար արդյո՞ք աշխատում են (հասանելի են) BGP (peers) հարևանները, կարելի է օգտագործել
    show ip bgp neighbors հրամանը:


    Ռոուտեռ A-ի համար կստանանք.

    RouterA# show ip bgp neighbors
    BGP neighbor is 129.213.1.1, remote AS 200, external link

    BGP version 4, remote router ID 175.220.212.1
    BGP state = established, table version = 3, up for 0:10:59

    Last read 0:00:29, hold time is 180, keepalive interval is 60 seconds

    Minimum time between advertisement runs is 30 seconds

    Received 2828 messages, 0 notifications, 0 in queue

    Sent 2826 messages, 0 notifications, 0 in queue
    Connections established 11; dropped 10
    state- ը ցույց է տալիս, արդյո՞ք հասանելի է peer-ը տվյալ ռոուտեռից. established(հաստատված) նշանակում է որ այն հասանելի է, այլ դեպքերում այն անհասանելի է:
    Remote router ID -ը ցույց է տալիս հարևան-ի հիմնական կամ loopback ինտեռֆեյսի IP-ն table
    version numberամեն անգամ, երբ մարշրուտիզացիայի ցանկում ավելացվում է նոր ինֆորմացիա այս թիվը մեծանում է 1-ով:

    Կարևոր է. ամեն անգամ փոփոխություններ անելուց հետո անհրաժեշտ է կատարել հետևյալ հրամանը. clear ip bgp [ip address], որպեսզի միացումը վերսկսվի և փոփոխությունները ուժի մեջ լինեն:
    Կցված նկարներ Կցված նկարներ

    I love my life and I celebrate it every day...

  12. Գրառմանը 3 հոգի շնորհակալություն են հայտնել.

    keyboard (13.09.2010), Varzor (28.06.2011), Ապե Ջան (22.07.2010)

  13. #7
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Շատ ժամանակ երբ աշխատում ես հեռակա մեքենայի հետ ու ping հարցումները անպատասխան են լինում որոշ ուղղություններով և հարկ ա լինում ստուգել արդյո՞ք միացված ա այս կամ այն լինքը ֆիզիկապես ապա պետք է օգտագործել show arp հրամանը: Օր.`
    main_d#show arp
    Protocol Address Age (min) Hardware Addr Type Interface
    Internet 10.10.10.2 29 000b.fd7d.2f80 ARPA FastEthernet0/0
    Internet 10.10.10.3 - 001a.6ce3.5f22 ARPA FastEthernet0/0
    Internet 10.10.10.5 56 000d.6595.5d80 ARPA FastEthernet0/0
    Internet **.**.**.*** - 001a.6ce3.5f23 ARPA FastEthernet0/1
    Internet **.**.**.*** 231 0011.43d6.e8c7 ARPA FastEthernet0/1

    Age (min) հեռավորությունն ա, գծիկներովը նշանակում ա որ դա հենց իրա MAC հասցեն ա:

    ARP -ի մասին վիքիում

    I love my life and I celebrate it every day...

  14. Գրառմանը 3 հոգի շնորհակալություն են հայտնել.

    keyboard (13.09.2010), Varzor (28.06.2011), Ապե Ջան (30.08.2010)

  15. #8
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    GNS3
    Կարող եք ծրագիրը քաշել ձեր Cisco ային փորձերի համար Հարցերի դեպքում կօգնեմ:

    I love my life and I celebrate it every day...

  16. Գրառմանը 3 հոգի շնորհակալություն են հայտնել.

    keyboard (13.09.2010), Varzor (28.06.2011), Ապե Ջան (31.08.2010)

  17. #9
    Պատվավոր անդամ AMzone-ի ավատար
    Գրանցման ամսաթիվ
    14.10.2006
    Հասցե
    Yerevan, Armenia, Armenia
    Տարիք
    30
    Գրառումներ
    1,952
    Բլոգի գրառումներ
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    ես Cisco Packet Tracer եմ օգտագործում.

  18. #10
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Երբ աշխատում ենք BGP-ի հետ հաճախ հարկ է լինում որոշ սահմանափակումներ դնել անոնսների վրա, ինչպես մուտքային այնպես էլ դուրս եկող տրաֆիկների համար: Դրա համար կօգտվենք պրեֆիքսների ցանկ հասկացողությունից, որը հեշտ և հասկանալի կարելի է ղեկավարել մեր IP-ների անոնսները:
    prefix-list-ը գործում է ըստ կանոնի հերթական համարի մեծության փոքրից դեպի մեծ, այսինքն առաջին հերթին ստուգվում է ամենափոքր նիշով կանոնը հետո ըստ հերթական համարի հաջորդ մեծությամբ կանոնը:
    prefix-list-ը ունի հետևյալ սինտաքսիսը`
    ip prefix-list պրեֆիքսի_անունը seq կանոնի_համարը permit
    Ցանցը ունի հետևյալ տեսքը`
    y.y.y.y/zz
    որտեղ zz-ն դա ցանցի մասկն է:


    Օրինակ եթե մենք պրովայդերից ցանկանում ենք ստանալ միայն 0.0.0.0/0(default route) և ոչ այլ ուրիշ մարշրուտ, ապա պետք է գրենք`
    ip prefix-list պրովայդեր-in seq 5 permit 0.0.0.0/0


    հետո այդ կանոնը պիտի կիրառենք BGP-ում


    neighbor y.y.y.y prefix-list պրովայդեր-in in


    որտեղ նշվում ա, որ y.y.y.y “հարևանից” ներս թողնել պրովայդեր-in կանոնի մեջ նշվածը, նշեմ որ վերջի in-ը նշանակում ա հենց ներս թողնել:


    նմանատիպ օրինակ, երբ մենք ցանկանում ենք ստանալ միայն որոշ ցանցերի անոնսներ`
    ip prefix-list պրովայդեր-in seq 5 permit 192.168.0.0/16
    ip prefix-list պրովայդեր-in seq 10 permit 172.16.10.0/25
    ip prefix-list պրովայդեր-in seq 15 deny 0.0.0.0/0 le 32


    և կիրառում ենք BGP հարևանին:


    neighbor y.y.y.y prefix-list պրովայդեր-in in


    Եւ վերջին օրինակը երբ մենք թույլ ենք տալիս պրեֆիքսների որոշ դիապազոններ իսկ մյուս մասը արգելում ենք:


    ip prefix-list պրեֆիքսի_անուն seq 5 deny x.x.x.x/20 ge 21 le 22


    այսպիսով պրեֆիքս 20-ի մեջ մենք արգելում ենք պրեֆիքս /21-ը և /22-ը


    Շնորհակալություն:

    I love my life and I celebrate it every day...

  19. Գրառմանը 3 հոգի շնորհակալություն են հայտնել.

    keyboard (13.09.2010), Varzor (28.06.2011), Ապե Ջան (25.03.2011)

  20. #11
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Հիմա ստեղծենք prefix-list դուրս թողարկող (մեր) IP-ների համար 1.1.0.0/20
    ip prefix-list our-prefixes seq 10 permit 1.1.1.0/24
    և BGP ռոութերի մեջ մեր հարևանին(10.10.10.1) թողարկենք our-prefixes կանոնի մեջի IP բլոկը:


    neighbor 10.10.10.1 prefix-list our-prefixes out


    Այս ամենը արվում է նրա համար, որպեսզի մեր ռոութերը չթողարկի իրեն հայտնի բոլոր ռոութները (ինչի ամբողջ ինտերնետին հայտարարել ներքին IP-ները):

    I love my life and I celebrate it every day...

  21. #12
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vlan-ի մասին արդեն գիտենք, էստեղ ուզում եմ գրեմ Vlan-ների կազմակերպման/կարգավորման մասին Cisco-ում IEEE 802.1Q ստանդարտի միջոցով:
    Ըստ նկարի, ունենք 3 հատ Vlan, մեզ հարկավոր է Cisco ռոութերի մեջ կարգավորել 1.1.1.0/24, 2.2.2.0/24 և 3.3.3.0/24 ցանցերը: Նախ և առաջ ամեն ցանցի համար առանձնացնում ենք subinterface.

    Կցորդ 49693

    Կոդ:
     
      Router #conf term
      Router(config)#interface FastEthernet1.2
      Router (config-if) # description Vlan_2
      Router (config-if) # encapsulation dot1Q 2
      Router (config-if) # ip address  1.1.1.1 255.255.255.0
      Router (config-if) # exit
      Router(config)#interface FastEthernet1.3
      Router (config-if) # description Vlan_3
      Router (config-if) # encapsulation dot1Q 3
      Router (config-if) # ip address  2.2.2.1 255.255.255.0
      Router (config-if) # exit
      Router(config)#interface FastEthernet1.4
      Router (config-if) # description Vlan_4
      Router (config-if) # encapsulation dot1Q 4
      Router (config-if) # ip address  3.3.3.1 255.255.255.0
      Router (config-if) # exit
      Router #
    Ստեղծում ենք Vlan-ները

    Կոդ:
      Router # vlan database
      Router(vlan)# vlan 2
      VLAN 2 added:
          Name: VLAN0002
      Router(vlan)# vlan 3
      VLAN 3 added:
          Name: VLAN0003
      Router(vlan)# vlan 4
      VLAN 4 added:
          Name: VLAN0004
      Router (vlan)#exit
      APPLY completed.
      Exiting....
    Հիմա մեզ մնաց ամեն Vlan-ին մի-մի պորտ հատկացնենք: Փնտրում ենք ազատ պորտեր show run-ով և ավելացնում ենք.
    Կոդ:
      Router #conf term
      Router(config)# interface FastEthernet3
      Router (config-if) #  description Vlan_2
      Router (config-if) # switchport access vlan 2
      Router (config-if) # exit
      Router(config)# interface FastEthernet4
      Router (config-if) #  description Vlan_3
      Router (config-if) # switchport access vlan 3
      Router (config-if) # exit
      Router(config)# interface FastEthernet5
      Router (config-if) #  description Vlan_4
      Router (config-if) # switchport access vlan 4
      Router (config-if) # exit
    Ստուգելու համար.
    Կոդ:
      Router # show vlans
      Virtual LAN ID:  1 (IEEE 802.1Q Encapsulation)
       
         vLAN Trunk Interface:   FastEthernet1
       
       This is configured as native Vlan for the following interface(s) :
      FastEthernet1
       
         Protocols Configured:   Address:              Received:        Transmitted:
              Other                                           0                 268
       
         0 packets, 0 bytes input
         268 packets, 4858 bytes output
       
      Virtual LAN ID:  2 (IEEE 802.1Q Encapsulation)
       
         vLAN Trunk Interface:   FastEthernet1.2
       
         Protocols Configured:   Address:              Received:        Transmitted:
                 IP              1.1.1.1                      0                   0
              Other                                           0                   21
       
         0 packets, 0 bytes input
         25 packets, 324 bytes output
      Virtual LAN ID:  3 (IEEE 802.1Q Encapsulation)
       
         vLAN Trunk Interface:   FastEthernet1.3
       
         Protocols Configured:   Address:              Received:        Transmitted:
                 IP              2.2.2.1                      0                   0
              Other                                           0                   10
       
         0 packets, 0 bytes input
         5 packets, 554 bytes output
      Virtual LAN ID:  4 (IEEE 802.1Q Encapsulation)
       
         vLAN Trunk Interface:   FastEthernet1.4
       
         Protocols Configured:   Address:              Received:        Transmitted:
                 IP              3.3.3.1                      0                   0
              Other                                           0                   19
       
         0 packets, 0 bytes input
         11 packets, 1275 bytes output
    Իրականացված է Cisco 1811(Version 12.3)-ի միջոցով:

    I love my life and I celebrate it every day...

  22. Գրառմանը 2 հոգի շնորհակալություն են հայտնել.

    Varzor (28.06.2011), Ապե Ջան (25.03.2011)

  23. #13
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Cisco-ների վրա հնարավորություն կա տեսնել ամեն ինտերֆեյսների ստատիստիկան, ասենք ընդունած և ուղարկած պակետների քանակը, սխալները, ինչ IP է օգտագործում և այլն, դա կատարվում է հետևյալ կերպ
    Կոդ:
    web#show interface FastEthernet0/6
    FastEthernet0/6 is up, line protocol is up
      Hardware is Fast Ethernet, address is 000a.8a69.b846 (bia 000a.8a69.b846)
      Description: Link to SoftCity
      MTU 1500 bytes, BW 100000 Kbit, DLY 1000 usec,
         reliability 255/255, txload 1/255, rxload 1/255
      Encapsulation ARPA, loopback not set
      Keepalive set (10 sec)
      Full-duplex, 100Mb/s
      input flow-control is off, output flow-control is off
      ARP type: ARPA, ARP Timeout 04:00:00
      Last input never, output 00:00:00, output hang never
      Last clearing of "show interface" counters 00:03:34
      Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
      Queueing strategy: fifo
      Output queue :0/40 (size/max)
      5 minute input rate 73000 bits/sec, 46 packets/sec
      5 minute output rate 584000 bits/sec, 94 packets/sec
         11350 packets input, 1972446 bytes, 0 no buffer
         Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
         0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
         0 watchdog, 0 multicast, 0 pause input
         0 input packets with dribble condition detected
         21257 packets output, 16358829 bytes, 0 underruns
         0 output errors, 0 collisions, 0 interface resets
         0 babbles, 0 late collision, 0 deferred
         0 lost carrier, 0 no carrier, 0 PAUSE output
         0 output buffer failures, 0 output buffers swapped out
    Իսկ հաշվիչները ռեսեթ անելու համար
    Կոդ:
    web#clear counters
    Clear "show interface" counters on all interfaces [confirm]

    I love my life and I celebrate it every day...

  24. Գրառմանը 2 հոգի շնորհակալություն են հայտնել.

    Varzor (28.06.2011), Ապե Ջան (25.03.2011)

  25. #14
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    CDP-ն դա Cisco ընկերության կողմից ստեղծված 2-րդ մակարդակի պրոտոկոլ ա, որը թույլ է տալիս ցանցային սարքավորումներին ցանց ուղարկել ինֆորմացիա իր և իր հնարավորությունների մասին, ինչպես նաև հավաքել այդ ինֆորմացիան հարևան սարքավորումներից:
    # show cdp neighbors detail

    CDP neighbors information

    Port : 1
    Device ID : sw1
    Address Type : IP
    Address : 192.168.0.17
    Platform : Cisco IOS Software, C3550 Software (C3550-IPSERVICESK9-M...
    Capability : Switch
    Device Port : FastEthernet0/1
    Version : Cisco IOS Software, C3550 Software (C3550-IPSERVICESK9-M...

    I love my life and I celebrate it every day...

  26. Գրառմանը 2 հոգի շնորհակալություն են հայտնել.

    Varzor (28.06.2011), Ապե Ջան (25.03.2011)

  27. #15
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Ուսումնասիրում ենք ռոութեր հետևաբար մեզ պետք ա կարողանալ կազմակերպել ռոութինգ.. այսինքն ինչ որ մի IPների ցանց ուղարկել ինչ որ մի ուղղությամբ, օրինակ 192.168.0.0/24 ցանցին գնացող պակետները պետք է գնան 10.10.10.2 IP-ով, դրա համար մտնում ենք գլոբալ կոնֆիգուրացիոն մոդ`
    Կոդ:
    Cisco#conf term
    Cisco(config)#
    ապա ավելացնում ենք
    Կոդ:
    Cisco(config)#ip route 192.168.0.0 255.255.255.0 10.10.10.2
    հաշվի առնելով, որ 255.255.255.0=/24 => մենք գրեցինք վերը մգեցված արտահայտությունը:

    I love my life and I celebrate it every day...

  28. Գրառմանը 2 հոգի շնորհակալություն են հայտնել.

    Varzor (28.06.2011), Ապե Ջան (25.03.2011)

Էջ 1 4-ից 1234 ՎերջինըՎերջինը

Թեմայի մասին

Այս թեման նայող անդամներ

Այս պահին թեմայում են 1 հոգի. (0 անդամ և 1 հյուր)

Համանման թեմաներ

  1. Առք. Կգնեմ Cisco գրքեր
    Հեղինակ՝ Cracker, բաժին` Առք և վաճառք
    Գրառումներ: 0
    Վերջինը: 08.07.2009, 23:51

Թեմայի պիտակներ

Էջանիշներ

Էջանիշներ

Ձեր իրավունքները բաժնում

  • Դուք չեք կարող նոր թեմաներ ստեղծել
  • Դուք չեք կարող պատասխանել
  • Դուք չեք կարող կցորդներ տեղադրել
  • Դուք չեք կարող խմբագրել ձեր գրառումները
  •