User Tag List

Էջ 2 4-ից ԱռաջինԱռաջին 1234 ՎերջինըՎերջինը
Ցույց են տրվում 16 համարից մինչև 30 համարի արդյունքները՝ ընդհանուր 55 հատից

Թեմա: Cisco ios

  1. #16
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    պորտ 25

    Եթե անհրաժեշտ է 25 պորտը(smtp) փակել որոշ ինտերֆեյսի վրա դա կարելի ա հեշտությամբ կազմակերպել ինտերֆեյսի վրա դնելով որևէ access-group հետևյալ կերպ`
    1. ստեղծում ենք access-list
    Կոդ:
    Cisco#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Cisco(config)#ip access-list extended NOR_LIST
    Cisco(config-ext-nacl)# permit tcp host XXX.XXX.XXX.XXX any eq smtp
    Cisco(config-ext-nacl)# deny   tcp any any eq smtp
    Cisco(config-ext-nacl)# permit ip any any
    Cisco(config-ext-nacl)# ^Z
    Cisco#
    2. որից հետո կարելի ա access-list-ը կցել ինտեռֆեյսին:
    Կոդ:
    Cisco#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    Cisco(config)#interface fastEthernet 1
    Cisco(config-if)# ip access-group NOR_LIST out
    Cisco(config-if)# ^Z
    Cisco#
    գեղեցկություն

    I love my life and I celebrate it every day...

  2. Գրառմանը 2 հոգի շնորհակալություն են հայտնել.

    Varzor (28.06.2011), Ապե Ջան (25.03.2011)

  3. #17
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Cisco-ի գաղտնաբառի վերականգնում կոնսոլով: (հակիրճ)

    կոնսոլի կաբելը համակարգչին միացնելուց հետո միացնում ենք ռաութերը և 30 վրկ-ի ընթացքում սեղմում ենք ctrl+break(տարբեր ՕՀ-ների մեջ տարբեր կոմբինացիա ա, նկարագրվածը win7-ի համար ա) որից հետո կբացվի`
    rommon 1 >
    որտեղ պետք է մուտք անել հետևյալը`
    rommon 1 > confreg 0x2102
    դրանից հետո պետք ա նորից անջատել ու միացնել կամ գրել`
    rommon 2 > reset
    միանալու ընթացքում կհարցնի`
    Would you like to enter the initial configuration dialog? [yes/no]:
    տպում ենք no կամ սեղմում ենք ctrl+c: որից հետո կմիանա ռաութերը
    Router>
    մտնում ենք արտոնյալ ռեժիմ
    Router>enable
    որից հետո առանց գաղտնաբառ ուզելու կբերի
    Router#
    հին կարգավորումները պահելու համար տպում ենք
    Router#configure memory
    կամ
    Router#copy startup-config running-config
    -
    կարգավորումները զրոյացնելու համար`
    Router#copy running-config startup-config
    կամ
    Router#write
    -
    գաղտնաբառը փոխելու համար`
    Router#configure terminal
    Router (config)#enable secret գաղտնաբառ
    կոնֆիգուրացիոն ռեգիստրը հետ ենք վերադարձնում
    Router(config)#config-register 0x2142
    դուրս ենք գալիս`
    Router(config)#exit
    հիշում ենք`
    Router#wri mem
    վուալա
    Վերջին խմբագրող՝ Shah: 02.02.2011, 19:58:

    I love my life and I celebrate it every day...

  4. Գրառմանը 2 հոգի շնորհակալություն են հայտնել.

    Varzor (28.06.2011), Ապե Ջան (25.03.2011)

  5. #18
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    քայլ IPv4-ից IPv6

    և վերջապես BGP Dual-Stack (ipv4 համատեղ ipv6)
    խնդիրը` peerեր ունենալ և IPv4-ով և IPv6-ով
    քայլ առ քայլ.
    նախ և առաջ, ինտերֆեյսի վրա ավելացնում ենք IPv6-ը
    (ենթադրվում ա, որ v4 հասցեն արդեն կա)
    Կոդ:
      ipv6_test#conf t
      Enter configuration commands, one per line.  End with CNTL/Z.
      ipv6_test(config)#interface FastEthernet0
      ipv6_test(config-if)# ipv6 address 2001:AF1::2009/112
      ipv6_test(config-if)#
    հետո “միացնում” ենք IPv6-ը (ipv6 unicast-routing)
    Կոդ:
      ipv6_test#conf t
      Enter configuration commands, one per line.  End with CNTL/Z.
      ipv6_test(config)#ipv6 unicast-routing
      ipv6_test(config)#ipv6 cef
    անցնում ենք BGP-ի կոնֆին`
    Կոդ:
      ipv6_test#conf t
      Enter configuration commands, one per line.  End with CNTL/Z.
      ipv6_test(config)#router bgp 35
      ipv6_test(config-router)# no bgp default ipv4-unicast
      ipv6_test(config-router)# bgp log-neighbor-changes
      ipv6_test(config-router)# neighbor 2001:AF1::2008 remote-as 34
      ipv6_test(config-router)# neighbor 10.10.20.1 remote-as 29
    հիմա ունենք 2 peer
    1. 2001:AF1::2008 IPv6-ով
    2. 10.10.20.1 IPv4-ով
    բայց պետք ա ըստ տարբերակի իրենց address-family-ի մեջ ներառել ու “ակտիվացնել”
    Կոդ:
      ipv6_test#conf t
      Enter configuration commands, one per line.  End with CNTL/Z.
      ipv6_test(config)#router bgp 35
      ipv6_test(config-router)# address-family ipv4
      ipv6_test(config-router-af)# neighbor 10.10.20.2 activate
      ipv6_test(config-router-af)#exit
      ipv6_test(config-router)# address-family ipv6
      ipv6_test(config-router-af)# neighbor 2001:AF1::2008 activate
      ipv6_test(config-router-af)#^Z
      ipv6_test#
      *Mar 25 13:20:21.918: %SYS-5-CONFIG_I: Configured from console by console
      ipv6_test#
    էս պահին ունենք 2 ակտիվ peer-եր, որոնց հետ կարելի established BGP connection ունենալ. մեկը 10.10.20.1 մյուսն էլ 2001:AF1::2008:

    ընդանուր BGP-ի տեսքը`
    Կոդ:
    router bgp 35
     no bgp default ipv4-unicast
     bgp log-neighbor-changes
     neighbor 10.10.20.1 remote-as 29
     neighbor 2001:AF1::2008 remote-as 34
     !
     address-family ipv4
     neighbor 10.10.20.1 activate
     no auto-summary
     no synchronization
     exit-address-family
     !
     address-family ipv6
     neighbor 2001:AF1::2008 activate
     exit-address-family
    սա մինիմալ կարգավորումնա ա կապ հաստատելու համար:

    I love my life and I celebrate it every day...

  6. Գրառմանը 3 հոգի շնորհակալություն են հայտնել.

    Varzor (28.06.2011), Աթեիստ (25.03.2011), Ապե Ջան (25.03.2011)

  7. #19
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Cisco NAT+encapsulation dot1Q

    աշխատող կոնֆ
    Կոդ:
    interface FastEthernet0
     ip address 44.44.44.2 255.255.255.0
     ip nat outside
     ip virtual-reassembly
     ip route-cache flow
     duplex auto
     speed auto
    !
    interface FastEthernet1
     no ip address
     duplex auto
     speed auto
    !
    interface FastEthernet1.2
     description lan
     encapsulation dot1Q 2
     ip address 10.0.1.1 255.255.255.0
     ip nat inside
     ip virtual-reassembly
    !
    interface FastEthernet2
     description trunk
     switchport mode trunk
    !
    interface FastEthernet3
     description lan
     switchport access vlan 2
    FastEthernet0 - դուրս նայող ինտեռֆեյսն ա
    FastEthernet1.2 - սաբինտեռֆեյս vlan 2-ի ինկապսուլյացիայի համար
    FastEthernet3 - ինտեռֆեյս որին վերագրվել ա vlan 2-ը
    ---
    list 1-ին թույլատրում ենք նաթի տակ աշխատի
    Կոդ:
    ip nat inside source list 1 interface FastEthernet0 overload
    և հենց ինքը՝ access-list 1-ը
    Կոդ:
    access-list 1 permit 10.0.1.0 0.0.0.255
    ստատիկ ռաութ դեպի 44.44.44.1
    Կոդ:
    ip route 0.0.0.0 0.0.0.0 44.44.44.1

    I love my life and I celebrate it every day...

  8. Գրառմանը 3 հոգի շնորհակալություն են հայտնել.

    Varzor (28.06.2011), Աթեիստ (01.06.2011), Ապե Ջան (04.06.2011)

  9. #20
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Cisco 871 W

    Cisco 871 W
    wireless + 4 ethernet LAN interface + 1 ethernet WAN interface
    ներկա պահին խնդրի պահանջը՝
    1. ստանում ենք ինտերնետ WAN ինտերֆեյսով
    2. ռաութերը DHCP-ով պիտի LAN-ին IP-ներ բաժանի
    3. SSID-ի, բանալիների կարգավորում:

    ռաութերը դեռ գտնվում ա գործարանային վիճակում, կպած եմ կոնսոլով:

    Կոդ:
    Username: cisco
    Password:
    yourname#
    yourname#
    yourname#
    yourname#sho run
    Building configuration...
    
    Current configuration : 4049 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname yourname
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    !
    resource policy
    !
    ip cef
    !
    !
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.10.10.1
    !
    ip dhcp pool sdm-pool
       import all
       network 10.10.10.0 255.255.255.248
       default-router 10.10.10.1
       lease 0 2
    !
    !
    no ip domain lookup
    ip domain name yourdomain.com
    !
    !
    crypto pki trustpoint TP-self-signed-2531051979
     enrollment selfsigned
     subject-name cn=IOS-Self-Signed-Certificate-2531051979
     revocation-check none
     rsakeypair TP-self-signed-2531051979
    !
    !
    crypto pki certificate chain TP-self-signed-2531051979
     certificate self-signed 01
      3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 32353331 30353139 3739301E 170D3032 30333031 30303039
      31305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 35333130
      35313937 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100BA8F 16461AE9 B49720F3 C3DFB4CF 0A3E1A0F FAB02DB3 8BCA7757 B0732004
      DF153902 28A63911 860282FE 1209AE01 CF67E406 5E690CC0 CA3804DC 7405342D
      BAB4485C 9EDE755E 66394A7E 5C9265C8 60786717 672D8519 FDE2F1F9 D6232FE5
      0849E3E8 BDE2A828 A3E4E602 0DFCA162 4AF0FD14 84AF62C4 C831CF64 AFFA21D6
      CC2F0203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
      551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
      301F0603 551D2304 18301680 14495AA4 FD585953 F3B82ABB 386B03FB 91DAC2DC
      58301D06 03551D0E 04160414 495AA4FD 585953F3 B82ABB38 6B03FB91 DAC2DC58
      300D0609 2A864886 F70D0101 04050003 8181008B D94D15B3 5B5BF153 0369E15E
      E8FC4A7E 4B51F8E7 11A1D4BB E8A9BF28 8AAA8E5C 5E44BA4E A497FB51 BA841FCB
      7DA7A0F0 34EE40D6 74699162 56FCD437 00F55661 CB432D3F 7BF9CF3D 5B08E947
      9D6A0371 4C92F43E 4C38D346 F1BC8254 95C80E2C 0796DB64 41F6CF43 2564A6E1
      9A35CFC3 FD8F62F1 95CC5977 D3DE72BB EBC3E6
      quit
    username cisco privilege 15 secret 5 $1$lgcQ$/X1bX/Nrf70QiO7Z0Ipc/1
    !
    !
    !
    !
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface FastEthernet4
     no ip address
     shutdown
     duplex auto
     speed auto
    !
    interface Dot11Radio0
     no ip address
     shutdown
     speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
     54.0
     station-role root
    !
    interface Vlan1
     description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
     ip address 10.10.10.1 255.255.255.248
     ip tcp adjust-mss 1452
    !
    !
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    access-list 23 permit 10.10.10.0 0.0.0.7
    no cdp run
    !
    !
    !
    !
    control-plane
    !
    banner login ^C
    -----------------------------------------------------------------------
    Cisco Router and Security Device Manager (SDM) is installed on this device.
    This feature requires the one-time use of the username "cisco"
    with the password "cisco". The default username and password have a privilege le
    vel of 15.
    
    Please change these publicly known initial credentials using SDM or the IOS CLI.
    
    Here are the Cisco IOS commands.
    
    username <myuser>  privilege 15 secret 0 <mypassword>
    no username cisco
    
    Replace <myuser> and <mypassword> with the username and password you want to use
    .
    
    For more information about SDM please follow the instructions in the QUICK START
    
    GUIDE for your router or go to http://www.cisco.com/go/sdm
    -----------------------------------------------------------------------
    ^C
    !
    line con 0
     login local
     no modem enable
    line aux 0
    line vty 0 4
     access-class 23 in
     privilege level 15
     login local
     transport input telnet ssh
    !
    scheduler max-task-time 5000
    !
    webvpn context Default_context
     ssl authenticate verify all
     !
     no inservice
    !
    end
    
    yourname#

    I love my life and I celebrate it every day...

  10. Գրառմանը 2 հոգի շնորհակալություն են հայտնել.

    Varzor (28.06.2011), Ապե Ջան (28.06.2011)

  11. #21
    Կեցցե թագավորը Varzor-ի ավատար
    Գրանցման ամսաթիվ
    16.03.2009
    Հասցե
    Երկիր մոլորակ, ՀՀ ք. Երևան
    Տարիք
    38
    Գրառումներ
    6,871
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Shah ջան, մի հատ սենց խնդիր
    Ունենք Cisco Catalist 2960G և 3560G
    Նույն ցանցում տեղադրված են D-Link-ի SWICH-եր, որոնք ունեն օղակաձև միացման և ստեկավորման հնարավորություն: Փաստացի դա կատարվում է STP-ի միջոցով:
    D-Link-երի վրա կարգաբերումները կատարվում են "մարդավարի և հասկանալի" ինտերֆեյսի միջոցով
    Հարց.
    1. Ինչպես միացնել Cisco-ների վրա STP-ն:
    2. Որն է ավելի նպատակահարմարը` STP, RSTP, MSTP

  12. Գրառմանը 1 հոգի շնորհակալություն է հայտնել.

    Shah (28.06.2011)

  13. #22
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Varzor ջա, ճիշտն ասած քո ասած կատալիստները ձեռքիս տակ չկան/չեն եղել, հետևաբար սպեցիֆիկ բաները չգիտեմ (օր.՝ պրոտոկոլի որ վերսիան ա by default աշխատում), բայց MSTP-ն և RSTP-ն երկուսն էլ STP-ի մոդիֆիկացված տեսակն են, համեմատաբար նորը՝ Multiple Spanning Tree Protocol (MSTP)-ն ա:

    իմ կոնֆերի մեջ Spanning Tree-ն ակտիվ լինելու համար բավարար և անհրաժեշտ պայման ա եղել գլոբալ-կոնֆիգուրացիոն ռեժիմում նշել spanning-tree extend system-id
    Կոդ:
    guard#conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    guard(config)#spanning-tree extend system-id
    ավելի սպեցիֆիկ հրամանները անում են կոնկրետ ինտերֆեյսների վրա:

    եթե համոզված չես թե քո մոտ Spanning Tree-ն աշխատում ա թե չէ, անում ես հետևյալ հրամանը՝ պետք ա նման բան բերի
    Կոդ:
    guard#show spanning-tree
    
    VLAN0001
      Spanning tree enabled protocol ieee
      Root ID    Priority    24577
                 Address     000b.4650.1a00
                 Cost        27
                 Port        24 (FastEthernet0/24)
                 Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
    
      Bridge ID  Priority    32769  (priority 32768 sys-id-ext 1)
                 Address     xxxx.8a69.b840
                 Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec
                 Aging Time 300
    
    Interface        Port ID                     Designated                Port ID
    Name             Prio.Nbr      Cost Sts      Cost Bridge ID            Prio.Nbr
    ---------------- -------- --------- --- --------- -------------------- --------
    Fa0/24           128.24          19 FWD         8 32769 xxxx.fd7c.9b80 128.24
    Gi0/1            128.25           4 FWD        27 32769 xxxx.8a69.b840 128.25
    Gi0/2            128.26           4 FWD        27 32769 xxxx.8a69.b840 128.26
    --More--
    ու սենց մինչև վերջին vlan-ը

    I love my life and I celebrate it every day...

  14. Գրառմանը 1 հոգի շնորհակալություն է հայտնել.

    Varzor (29.06.2011)

  15. #23
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Մեջբերում Shah-ի խոսքերից Նայել գրառումը
    Cisco 871 W
    wireless + 4 ethernet LAN interface + 1 ethernet WAN interface
    ներկա պահին խնդրի պահանջը՝
    1. ստանում ենք ինտերնետ WAN ինտերֆեյսով
    2. ռաութերը DHCP-ով պիտի LAN-ին IP-ներ բաժանի
    3. SSID-ի, բանալիների կարգավորում:

    ռաութերը դեռ գտնվում ա գործարանային վիճակում, կպած եմ կոնսոլով:

    Կոդ:
    Username: cisco
    Password:
    yourname#
    yourname#
    yourname#
    yourname#sho run
    Building configuration...
    
    Current configuration : 4049 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname yourname
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    !
    resource policy
    !
    ip cef
    !
    !
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.10.10.1
    !
    ip dhcp pool sdm-pool
       import all
       network 10.10.10.0 255.255.255.248
       default-router 10.10.10.1
       lease 0 2
    !
    !
    no ip domain lookup
    ip domain name yourdomain.com
    !
    !
    crypto pki trustpoint TP-self-signed-2531051979
     enrollment selfsigned
     subject-name cn=IOS-Self-Signed-Certificate-2531051979
     revocation-check none
     rsakeypair TP-self-signed-2531051979
    !
    !
    crypto pki certificate chain TP-self-signed-2531051979
     certificate self-signed 01
      3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 32353331 30353139 3739301E 170D3032 30333031 30303039
      31305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 35333130
      35313937 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100BA8F 16461AE9 B49720F3 C3DFB4CF 0A3E1A0F FAB02DB3 8BCA7757 B0732004
      DF153902 28A63911 860282FE 1209AE01 CF67E406 5E690CC0 CA3804DC 7405342D
      BAB4485C 9EDE755E 66394A7E 5C9265C8 60786717 672D8519 FDE2F1F9 D6232FE5
      0849E3E8 BDE2A828 A3E4E602 0DFCA162 4AF0FD14 84AF62C4 C831CF64 AFFA21D6
      CC2F0203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
      551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
      301F0603 551D2304 18301680 14495AA4 FD585953 F3B82ABB 386B03FB 91DAC2DC
      58301D06 03551D0E 04160414 495AA4FD 585953F3 B82ABB38 6B03FB91 DAC2DC58
      300D0609 2A864886 F70D0101 04050003 8181008B D94D15B3 5B5BF153 0369E15E
      E8FC4A7E 4B51F8E7 11A1D4BB E8A9BF28 8AAA8E5C 5E44BA4E A497FB51 BA841FCB
      7DA7A0F0 34EE40D6 74699162 56FCD437 00F55661 CB432D3F 7BF9CF3D 5B08E947
      9D6A0371 4C92F43E 4C38D346 F1BC8254 95C80E2C 0796DB64 41F6CF43 2564A6E1
      9A35CFC3 FD8F62F1 95CC5977 D3DE72BB EBC3E6
      quit
    username cisco privilege 15 secret 5 $1$lgcQ$/X1bX/Nrf70QiO7Z0Ipc/1
    !
    !
    !
    !
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface FastEthernet4
     no ip address
     shutdown
     duplex auto
     speed auto
    !
    interface Dot11Radio0
     no ip address
     shutdown
     speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
     54.0
     station-role root
    !
    interface Vlan1
     description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
     ip address 10.10.10.1 255.255.255.248
     ip tcp adjust-mss 1452
    !
    !
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    !
    access-list 23 permit 10.10.10.0 0.0.0.7
    no cdp run
    !
    !
    !
    !
    control-plane
    !
    banner login ^C
    -----------------------------------------------------------------------
    Cisco Router and Security Device Manager (SDM) is installed on this device.
    This feature requires the one-time use of the username "cisco"
    with the password "cisco". The default username and password have a privilege le
    vel of 15.
    
    Please change these publicly known initial credentials using SDM or the IOS CLI.
    
    Here are the Cisco IOS commands.
    
    username <myuser>  privilege 15 secret 0 <mypassword>
    no username cisco
    
    Replace <myuser> and <mypassword> with the username and password you want to use
    .
    
    For more information about SDM please follow the instructions in the QUICK START
    
    GUIDE for your router or go to http://www.cisco.com/go/sdm
    -----------------------------------------------------------------------
    ^C
    !
    line con 0
     login local
     no modem enable
    line aux 0
    line vty 0 4
     access-class 23 in
     privilege level 15
     login local
     transport input telnet ssh
    !
    scheduler max-task-time 5000
    !
    webvpn context Default_context
     ssl authenticate verify all
     !
     no inservice
    !
    end
    
    yourname#
    + 4. NAT
    5. ավելացնել firewall

    ներկա պահին
    Կոդ:
    hot_spot1#show running-config
    Building configuration...
    
    Current configuration : 4988 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname hot_spot1
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    !
    resource policy
    !
    ip cef
    !
    !
    no ip dhcp use vrf connected
    ip dhcp excluded-address 10.10.10.1
    !
    ip dhcp pool sdm-pool
       import all
       network 10.10.10.0 255.255.255.240
       default-router 10.10.10.1
       dns-server 8.8.8.8
       lease 0 2
    !
    !
    no ip domain lookup
    ip domain name yourdomain.com
    ip address-pool dhcp-pool
    !
    !
    crypto pki trustpoint TP-self-signed-2531051979
     enrollment selfsigned
     subject-name cn=IOS-Self-Signed-Certificate-2531051979
     revocation-check none
     rsakeypair TP-self-signed-2531051979
    !
    !
    crypto pki certificate chain TP-self-signed-2531051979
     certificate self-signed 01
      3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 32353331 30353139 3739301E 170D3032 30333031 30303039
      31305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D32 35333130
      35313937 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100BA8F 16461AE9 B49720F3 C3DFB4CF 0A3E1A0F FAB02DB3 8BCA7757 B0732004
      DF153902 28A63911 860282FE 1209AE01 CF67E406 5E690CC0 CA3804DC 7405342D
      BAB4485C 9EDE755E 66394A7E 5C9265C8 60786717 672D8519 FDE2F1F9 D6232FE5
      0849E3E8 BDE2A828 A3E4E602 0DFCA162 4AF0FD14 84AF62C4 C831CF64 AFFA21D6
      CC2F0203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
      551D1104 1B301982 17796F75 726E616D 652E796F 7572646F 6D61696E 2E636F6D
      301F0603 551D2304 18301680 14495AA4 FD585953 F3B82ABB 386B03FB 91DAC2DC
      58301D06 03551D0E 04160414 495AA4FD 585953F3 B82ABB38 6B03FB91 DAC2DC58
      300D0609 2A864886 F70D0101 04050003 8181008B D94D15B3 5B5BF153 0369E15E
      E8FC4A7E 4B51F8E7 11A1D4BB E8A9BF28 8AAA8E5C 5E44BA4E A497FB51 BA841FCB
      7DA7A0F0 34EE40D6 74699162 56FCD437 00F55661 CB432D3F 7BF9CF3D 5B08E947
      9D6A0371 4C92F43E 4C38D346 F1BC8254 95C80E2C 0796DB64 41F6CF43 2564A6E1
      9A35CFC3 FD8F62F1 95CC5977 D3DE72BB EBC3E6
      quit
    username cisco privilege 15 secret 5 $1$lgcQ$/X1bX/Nrf70QiO7Z0Ipc/1
    !
    !
    !
    bridge irb
    !
    !
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface FastEthernet4
     ip address 4.4.4.2 255.255.255.0
     ip nat outside
     ip virtual-reassembly
     duplex auto
     speed auto
    !
    interface Dot11Radio0
     no ip address
     ip nat inside
     ip virtual-reassembly
     !
     broadcast-key vlan 1 change 45
     !
     !
     encryption vlan 1 mode ciphers tkip
     !
     ssid LAN
        vlan 1
        authentication open
        authentication key-management wpa
        guest-mode
        wpa-psk ascii 0 cisco123
     !
     speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
     rts threshold 2312
     channel 2462
     station-role root
    !
    interface Dot11Radio0.1
     encapsulation dot1Q 1 native
     no snmp trap link-status
     no cdp enable
     bridge-group 1
     bridge-group 1 subscriber-loop-control
     bridge-group 1 spanning-disabled
     bridge-group 1 block-unknown-source
     no bridge-group 1 source-learning
     no bridge-group 1 unicast-flooding
    !
    interface Vlan1
     description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
     no ip address
     ip tcp adjust-mss 1452
    !
    interface BVI1
     ip address 10.10.10.1 255.255.255.240
     ip nat inside
     ip virtual-reassembly
    !
    ip route 0.0.0.0 0.0.0.0 4.4.4.1
    !
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source list 1 interface FastEthernet4 overload
    !
    access-list 1 permit 10.10.10.0 0.0.0.15
    access-list 23 permit 10.10.10.0 0.0.0.7
    no cdp run
    !
    !
    !
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    banner login ^C
    -----------------------------------------------------------------------
    Cisco Router and Security Device Manager (SDM) is installed on this device.
    This feature requires the one-time use of the username "cisco"
    with the password "cisco". The default username and password have a privilege level of 15.
    
    Please change these publicly known initial credentials using SDM or the IOS CLI.
    Here are the Cisco IOS commands.
    
    username <myuser>  privilege 15 secret 0 <mypassword>
    no username cisco
    
    Replace <myuser> and <mypassword> with the username and password you want to use.
    
    For more information about SDM please follow the instructions in the QUICK START
    GUIDE for your router or go to http://www.cisco.com/go/sdm
    -----------------------------------------------------------------------
    ^C
    !
    line con 0
     login local
     no modem enable
    line aux 0
    line vty 0 4
     access-class 23 in
     privilege level 15
     login local
     transport input telnet ssh
    !
    scheduler max-task-time 5000
    !
    webvpn context Default_context
     ssl authenticate verify all
     !
     no inservice
    !
    end
    
    hot_spot1#
    բայց ինչ որ տեղ սխալներ կան, քանի որ

    I love my life and I celebrate it every day...

  16. Գրառմանը 1 հոգի շնորհակալություն է հայտնել.

    Varzor (29.06.2011)

  17. #24
    Կեցցե թագավորը Varzor-ի ավատար
    Գրանցման ամսաթիվ
    16.03.2009
    Հասցե
    Երկիր մոլորակ, ՀՀ ք. Երևան
    Տարիք
    38
    Գրառումներ
    6,871
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Մեջբերում Shah-ի խոսքերից Նայել գրառումը
    Varzor ջա, ճիշտն ասած քո ասած կատալիստները ձեռքիս տակ չկան/չեն եղել, հետևաբար սպեցիֆիկ բաները չգիտեմ (օր.՝ պրոտոկոլի որ վերսիան ա by default աշխատում), բայց MSTP-ն և RSTP-ն երկուսն էլ STP-ի մոդիֆիկացված տեսակն են, համեմատաբար նորը՝ Multiple Spanning Tree Protocol (MSTP)-ն ա:
    By Default ոչ մի բան էլ չի աշխատում, բացի DHCP-ից
    Գիտեմ, որ RSTP և MSTP-ն STP-ի մոդիֆիկացված տարբերակներն են, սակայն դրանց ընտրությունը կարծեմ ինչ-որ կերպ ազդում ա ամեն սվիչի վրա կառուցված VLAN-ների կառուցվածքի վրա:
    Մեջբերում Shah-ի խոսքերից Նայել գրառումը
    իմ կոնֆերի մեջ Spanning Tree-ն ակտիվ լինելու համար բավարար և անհրաժեշտ պայման ա եղել գլոբալ-կոնֆիգուրացիոն ռեժիմում նշել spanning-tree extend system-id
    Եղբայր, ես Cisco-ներից ալերգիա ունեմ Համ էլ բան չեմ հասկանում (չեմ էլ ջոկում որն ա որից գալիս )
    Շատ շնորհակալ եմ քեզանից, որ ասեցիր էդ անտերի իացնելու ձևը:
    Մնացածը կբզբզեմ

  18. #25
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Մեջբերում Varzor-ի խոսքերից Նայել գրառումը
    By Default ոչ մի բան էլ չի աշխատում, բացի DHCP-ից
    Գիտեմ, որ RSTP և MSTP-ն STP-ի մոդիֆիկացված տարբերակներն են, սակայն դրանց ընտրությունը կարծեմ ինչ-որ կերպ ազդում ա ամեն սվիչի վրա կառուցված VLAN-ների կառուցվածքի վրա:
    շատ հնարավոր ա, որ տարբեր STP վերսիաներ ըլեն դրա համար չաշխատի:
    մինչ կփորձես աշխատացնես spanning tree-ն մի հատ սենց հրաման արա՝
    sho spann
    ու տես ինչ ցույց կտա, եթե կարաս ստեղ տեղադրի:
    խնդրեմ:

    I love my life and I celebrate it every day...

  19. #26
    Կեցցե թագավորը Varzor-ի ավատար
    Գրանցման ամսաթիվ
    16.03.2009
    Հասցե
    Երկիր մոլորակ, ՀՀ ք. Երևան
    Տարիք
    38
    Գրառումներ
    6,871
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Մեջբերում Shah-ի խոսքերից Նայել գրառումը
    շատ հնարավոր ա, որ տարբեր STP վերսիաներ ըլեն դրա համար չաշխատի:
    մինչ կփորձես աշխատացնես spanning tree-ն մի հատ սենց հրաման արա՝
    sho spann
    ու տես ինչ ցույց կտա, եթե կարաս ստեղ տեղադրի:
    խնդրեմ:
    Շնորհակալ եմ
    Հլա դեռ մի հատ միացնեմ STP-ն ու կարեմ D-Link-ին,Ադմինները VLAN-ները կսարքեն, հետո կստուգեմ

  20. #27
    Անդամության թեկնածու
    Գրանցման ամսաթիվ
    18.04.2011
    Հասցե
    Erevan
    Գրառումներ
    5
    Բլոգի գրառումներ
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Բարև ձեզ, ինձ կոգնեք գտնել asa802-k8.initrd.gz և asa802-k8.kernel ֆայլերը GNS3 համար

  21. #28
    insidious VisTolog-ի ավատար
    Գրանցման ամսաթիվ
    06.10.2007
    Հասցե
    Էլի հին տները
    Գրառումներ
    8,289
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Մեջբերում Albert1987-ի խոսքերից Նայել գրառումը
    Բարև ձեզ, ինձ կոգնեք գտնել asa802-k8.initrd.gz և asa802-k8.kernel ֆայլերը GNS3 համար
    find asa802-k8.initrd.gz
    asa802-k8.kernel


  22. #29
    Անդամության թեկնածու
    Գրանցման ամսաթիվ
    18.04.2011
    Հասցե
    Erevan
    Գրառումներ
    5
    Բլոգի գրառումներ
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    GNS3 ASA

    Բարև ձեզ, ոնց կարգավորեմ ASA GNS3 -ում ինձ մոտ windows 7ա: Մի քանի տեղ կառդացի, հետեվեցի քայլերին, բաըց ինձ մոտ չի ստացվում:

  23. #30
    սպիտակ սևերի մեջ... Shah-ի ավատար
    Գրանցման ամսաթիվ
    15.07.2010
    Հասցե
    չոլ
    Գրառումներ
    1,744
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    օգնություն CCNA-ի քննության պատրաստվողներին։ հարցերը՝ 640-507

    Բեռնել՝ http://www.mediafire.com/?tuve8jamkc0c630

    I love my life and I celebrate it every day...

  24. Գրառմանը 1 հոգի շնորհակալություն է հայտնել.

    Varzor (22.06.2012)

Էջ 2 4-ից ԱռաջինԱռաջին 1234 ՎերջինըՎերջինը

Թեմայի մասին

Այս թեման նայող անդամներ

Այս պահին թեմայում են 1 հոգի. (0 անդամ և 1 հյուր)

Համանման թեմաներ

  1. Առք. Կգնեմ Cisco գրքեր
    Հեղինակ՝ Cracker, բաժին` Առք և վաճառք
    Գրառումներ: 0
    Վերջինը: 08.07.2009, 23:51

Թեմայի պիտակներ

Էջանիշներ

Էջանիշներ

Ձեր իրավունքները բաժնում

  • Դուք չեք կարող նոր թեմաներ ստեղծել
  • Դուք չեք կարող պատասխանել
  • Դուք չեք կարող կցորդներ տեղադրել
  • Դուք չեք կարող խմբագրել ձեր գրառումները
  •